Vulnerabilidad de Twitter podría afectar a todos los usuarios en Android

Si es usuario de Twitter en Android, deje todo lo que esté haciendo y actualice la aplicación en este preciso instante.

En temas de seguridad digital lo último que se necesita es esparcir pánico, pero en esta ocasión, más que miedo, se trata de que la mayor cantidad posible de usuarios de Twitter en Android actualicen la aplicación de esta red social para, así, cerrarle el paso a una vulnerabilidad que amenaza potencialmente a toda la base de usuarios en este sistema operativo.

De acuerdo con Twitter, sus analistas de seguridad detectaron una falla que permite que un atacante potencialmente tome el control de la cuenta de un usuario (con la posibilidad de enviar mensajes públicos y directos), así como obtener información privada de las personas.

No hay una cifra exacta de usuarios de Twitter en Android. Sin embargo, la app ha sido descargada unas 500 millones de veces, lo que da cuenta de lo peligrosa que podría ser esta vulnerabilidad gracias a su escala de impacto.

Twitter fue enfático en afirmar que los usuarios de iOS, el sistema operativo que corre en todos los dispositivos móviles de Apple, no se vieron afectados por esta vulnerabilidad en la aplicación.

La empresa aclaró a través de un blog oficial que, hasta el momento, no tiene conocimiento de que la vulnerabilidad haya sido explotada efectivamente por atacantes.

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *